Prosociate Server Requirements

  • PHP 5+
  • MySQL 5+
  • Ability to install WordPress
  • SOAP for PHP (included by default with PHP 5 and up)

If you aren’t sure if Prosociate will run on your web host, just contact them with these requirements.